1 error popping up on first time start up

|

1 error popping up on first time start up
timzpresi asked 2 months ago

Hello just connected to F30 for first time and got 1 error I’m trying up upload photo of on here if possible. Any help or advice will be much appreciated. 
 
[URL=https://imageshack.com/i/pnwkiaU2j][IMG]http://imagizer.imageshack.us/v2/150x100q90/923/wkiaU2.jpg[/IMG][/URL]
 
sorry if pic doesn’t show still trying to get hang of posting pics to forums.

timzpresi replied 2 months ago

1 Answers
CodingF10 Team asked ago

This happened because you tried to read the entire SVT tree, just read one module at a time, the one you will be coding. Not all modules can be read that’s why you got an error. You will never work on some modules which are on fiber optics and you cannot read them with your ethernet cable (see the details of the error, it’s an ethernet error).

timzpresi replied 2 months ago

Thank you. Can you please have a look at post I made in regards to enhanced Bluetooth I could do with some help setting this one up in particular if possible ? Thank you again

CodingF10 Team replied 2 months ago

Enhanced bluetooth can be coded only on cars which have the Combox module (CMB_MEDIA). Check if you have it.

timzpresi replied 2 months ago

Yes sir I believe I sure do :D. https://imageshack.com/i/pm0nSU41j

timzpresi replied 2 months ago

Also is there meant to be something going into this blue socket in the photo that follows or no ? https://imageshack.com/i/pop97v44j

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close